Xiamoi Yi problemen

Wie o wie kan mij helpen.

Ik heb afgelopen weekend mijn Xiaomi Yi op mijn motor geplakt om een motorritje te filmen, om te kijken hoe hij zich gedraagt op hogere snelheden dan met een mini, en om te kijken of er “jello” op zou treden tijdens het filmen.

Ik was verrast op twee manieren.

  1. Super strak beeld, geen “jello” te bekennen, wat mooi is, kan ik mijn Xiaomi Yi ook gebruiken voor de motor.
  2. Mijn Xiaomi Yi leidt een eigen leven, neemt niet alles op van het moment van aanzetten.

Heeft er iemand ervaring mee?

Ik heb mijn Yi aangezet, en laten opnemen op het moment dat we gingen rijden, en na een uurtje was de batterij op. Tot mijn grote verbazing heeft hij dus helemaal niets opgeslagen van dit uur. Tijdens de tweede accu na de koffie stop heeft hij alleen maar flarden van de rit opgenomen.

Is er een manier om dit goed te krijgen, dmv een firmware upgrade/downgrade?

Tijdens het vliegen heb ik hier niet van gemerkt, waarschijnlijk omdat ik nooit langer dan 4 minuten achter elkaar filmde.

Hoop dat er meer mensen zijn die dit probleem hadden, en er een oplossing voor hebben gevonden. Ik ga ook het www nog grondig doorspitten, maar hoop hier ook wat info en/of oplossingen te krijgen.

Heb hier sinds vandaag ook opeens last van (moet zeggen dat mijn yi ook wat deuken heeft opgelopen), deed het eerst nog goed maar nu neemt hij ineens van de 10 min die ik hem aanheb een stuk of 10 clipjes van 5-20 sec.

Ik run wel een superview script en heb nog niet echt tijd gehad om een oplossing te zoeken.

Als iemand een oplossing heeft dan hoor ik het graag. Zal zelf ook eens naar een oplossing zoeken wanneer ik wat tijd heb.

Bij mijn Session verloor ik wel eens wat beelden, maar niet langer dan 3 seconden. Bleek uiteindelijk aan de SD kaart te liggen.
Had toch echt een snellere dure nodig. Al had ik eigenlijk al een goeie…

Ik weet ook nog dat mijn Yi de laatste 10 seconden niet op nam voor een crash.

Ik heb mn yi met supervieuw op 30fps gezet, anders kreeg ik van 5minuten opnemen iets van 10stukjes film

Da’s normaliter gerelateerd aan de SD kaart en dan vooral of deze wel echt de benodigde schrijfsnelheid haalt. Gebruik eens een echt merk ipv. goedkope SD kaarten van Banggood of eBay?

Ik heb er een Samsung SD-card in zitten met een schrijfsnelheid van 48mb/s, dus daar zou het niet aan mogen liggen, lijkt mij.

Class-10? Of UHD 1? Check hier even:

Volgens mij heb ik deze SD-card. Zie nu net staan dat deze niet geschikt zijn voor dashcams, hmmmmm.

Wellicht toch een sd-card foutje? Hij heeft het altijd goed gedaan, dit doet hij sinds kort.

Ik heb ondertussen nog wel wat getest, zal vanavond eens kijken of dit enige invloed heeft gehad.

Ik heb mijn Yi nu terug gezet naar firmware 1.2.13, wat volgens de supportsite de laatste versie is.

Ik heb mijn kaartje ook opnieuw naar FAT32 geformatteerd, niet snel formatteren maar de uitgebreide format.

Heb nu handmatig de Yi twee keer gestart en gestopt, dus ik zou nu twee video’s op mijn Yi hebben moeten staan. Nu heb ik de Yi weer gestart en laat ik hem lopen tot de batterij leeg is. Ben benieuwd wat hij met het derde filmpje doet.

Verschil is wel dat hij nu stil op de kast staat ipv van op een motor is gemonteerd.

Heb ook een mailtje naar de support van Xiaomi gestuurd om het probleem uit te leggen en dus ook een mogelijke oplossing aangedragen te krijgen.

Bijkomend kan ik mijn wifi ook niet meer aanzetten, dus kan ook geen instellingen via de app controleren.

Wellicht hebben de crashes hem toch geen goed gedaan. :’(

Wordt vervolgd…

Kan komen omdat hij voller begint te worden en/of er fragmentatie optreedt doordat er nog bestanden op staan. Formateer 'm eens volledig (dus niet via de quick format optie) en probeer dan nog 'ns?

Zie antwoord hierboven, je was me net voor.

Volgens mij ben je toe aan een nieuwe :smiley:

Die mogelijkheid bestaat idd ook nog.
Ze zijn niet zo goed bestand tegen crashes als een GoPro is, volgens mij.

Eerst maar eens kijken of ik vooruitgang heb geboekt met mijn veranderingen, nieuwe bestellen kan altijd nog.

Pas met deze kaart ging mijn Session goed werken.

De andere UHS-I kaartjes met lagere schrijfsnelheid werkte niet optimaal. Kan me voorstellen dat voor de Yi hetzelfde geld.

Ik gebruik die kaart en heb ook het probleem, dus daar zou het niet aan moeten liggen?

En hoe bevalt die session? Misschien ooit een opvolger voor mijn yi

De Session is naar mijn mening de beste FPV actie cam die er nu is.
Nette prijs, perfecte vorm voor FPV racers en ook nog waterdicht.

Bij mij werkte de xiaomi yi in het begin perfect, maar na een paar klappen doet hij ook raar.
Ik heb er nogthans ook een silicone hoesje overzitten.
Kan niet meer verbinden met wifi, splitst clips op, na een crash volledige clip kwijt die aan het opnemen was, neemt af en toe vanzelf foto’s met resultaat dat je opname stopt …
Beeldkwaliteit van de xiaomi yi is heel goed vind ik, maar klappen kan die echt niet verdragen.
Er gaat toch nog niets boven een goede gopro

Verstuurd vanaf mijn SM-A300FU met Tapatalk

Resultaat van test van gisteren.

De Yi heeft de twee losse video’s netjes opgeslagen. De video welke gestart was voordat ik mijn bed in ging, heeft hij ook netjes bewaard, zelfs toen hij uitgevallen was toen de batterij leeg was.

De Yi knipt (althans bij mij) de lange video’s in filmpjes van max 11 minuten, maar loopt vlekkeloos over, als je alles achter elkaar af laat spelen.

Nu gaat hij dus op de motor, om te kijken of de eventuele trillingen nog wat doen.

Wordt wederom vervolgt…

Weer even een update…

Gisteren de Yi op de motor geplakt, en een ritje gemaakt. De Yi heeft nu wel de gehele rit opgenomen, zonder dat ik stukken kwijt ben. Hij blijft wel de video’s knippen in stukken van max 11 minuten, maar dat geeft dus niet. Het lijkt dus opgelost, met de stock firmware en het uitgebreid formateren van de SD-kaart.

Nu alleen nog de wifi voor elkaar krijgen. Hier heb ik Banggood voor aangeschreven, om te kijken of zij wat kunnen betekenen in dit verhaal, aangezien de unit nog binnen garantie valt.

Wordt wederom vervolgd…

Ik had afgelopen zaterdag ineens problemen met de live out, kon via de app ineens geen live out meer instellen, windowsapp gekocht en daar bleek ineens een hdmi out ingesteld te staan, die op tv gezet en toen werkte het weer