taranis xd9 plus Stick bewegingen komen niet overeen in het tx menu.

Beste,

Nadat ik m’n vortex 285 met X4R bind aan m’n taranis lijkt alles in orde.
Maar als ik de setup wizard door m’n goggles wil uitvoeren lijken m’n sticks niet te kloppen in het menu.
Als ik bvb m’n linkerstick naar rechts beweeg beweegt er nog een andere bar mee.
Ik heb alles al geprobeerd. opnieuw calibreren, channel order veranderd in het radio setup menu en
inputs /mixer menu ( AETR ) ook andere volgorden geprobeerd zonder resultaat.

Kan iemand mij uit de nood helpen aub?

Mvg

Als er een andere input meebeweegt heb je kanalen gemixed in de taranis.

En buiten de menu’s die ik heb opgenoemd,waar kan ik dit nog veranderen? Bij servos heb ik wel al gekeken en dan lukt het ongeveer buiten kanaal1.

ook al geprobeerd met andere firmwares enzo, niets helpt.

Zowel onder inputs als mixer kunnen meerdere kanalen bij elkaar opgeteld worden. Als je er zeker van wil zijn dat je clean begint, maak dan een nieuw model aan (niet helicopter kiezen!) en bind die opnieuw aan je receiver. Anders kan je met companion een dump maken van je taranis, dan kunnen mensen precies zien hoe je instellingen zitten ;).

Heb al verschillende malen geprobeerd om een nieuw profiel te maken, de taranis naar fabrieksinstellingen gezet, nieuwe firmware erop gezet. . He enige die helpt is om mn vortex in cleanflight aan te sluiten en mn receiver op taer te zetten… Dan lijkt de besturing te kloppen, maar die instelling kan ik niet opslaan. Dan begint de setup opnieuw. En de sticks kloppen terug niet. in open tx heb ik dit ook al geprobeerd zonder resultaat.

Ik had ook pas m’n taranis opnieuw geflashed. Hij stond bij mij standaard op mode 1. Wellicht bij jou ook het geval?
Je kan dit veranderen door menu knop ingedrukt te houden en dan is het de laatste instelling op de eerste pagina (1 keer plusje dus). Toen ik dit had veranderd kon ik m’n inputs en mixer weer een 1:1 mapping geven. Had ze eerst daar omgedraaid, maar dat zat me toch niet helemaal lekker :wink: