Knullig probleem met Multistar Elite 2204

Hallo,

Ik heb zojuist mijn set multistart elite motoren binnen gekregen. Ik heb alleen 1 probleem. 1 van de schroefjes voor het vastzetten van de propadapter is stuk. Zie foto.

Als ik dus op 1 van de 4 motoren 3 schroeven gebruik voor de prop adapter, dan maakt de motor veel meer herrie (lijkt een balans dingetje, ik had geen idee dat het zo extreem gevoelig was). 2 schroeven gaat wel, maar dat lijkt me risico vol.

Heeft iemand een idee waar ik zo’n kleine schroef kan halen? Of heeft iemand er 1 liggen?
Anders vrees ik dat ik toch maar alvast een reserve motoren moet inslaan…


Of vier andere passende schroefjes indraaien, moet in de betere ijzerwarenwinkel te vinden zijn. Balans is idd zeer belangrijk, onbalans maakt veel herrie en vreet vermogen.
Met wat loctite en twee schroeven moet ook wel te doen zijn.

als je iets hebt liggen zelfde schroefdraad,maar
hij is iets langer zou ik er een stukje afslijpen met een dremeltje
moertje erop draaien tot de maat je het wilt hebben
en dan afslijpen dan moertje er terug over schroeven
dan maakt hij het draad weer scherp

zit er wel schroefdraad op het schroefje dat kapot is?
dan zou ik er een sneetje in slijpen aan de bovenkant
zodat je het met een gewone schroevendraaier kunt vast zetten :wink:

Niet aan te raden, want als ie los moet heb je vaak een probleem :wink:

2 schroefjes zou genoeg moeten zijn bij die adapters.
Zelf zou ik die meegeleverde schroefjes in de kliko gooien en goede schroeven halen bij een bouwmarkt of www.rvspaleis.nl ofzo

Bedankt voor de reacties! Niet eens aan gedacht om er een sleuf erin te slijpen. Ik ga mijn dremel opzoeken. En anders gewoon vast met 2 schroeven en loctite.