5V van Polulu geeft ruis en lijnen

Ik zit al een week te pielen met een micro minimosd die ontzettend veel ruis en lijnen geeft. Althans…ik ben er nu achter, na dat ding er weer tussenuit te hebben gesoldeerd…dat het helemaal niet aan die OSD ligt!

Kan het zijn dat de Polulu 1amp step down niet zo heel netjes 5v afgeeft en de ruis veroorzaakt nu ik de voeding voor mijn 5v cameraatje daar vandaan haal?

Als zo’n chip van 10 euro geen schone stroom levert…wat moet ik er dan op zetten om die camera of een andere van 12V (op 4S quadcopter) te voeden?

En dan nog iets, als die Polulu m’n Naze voedt, maakt het voor die FC dan niet uit dat het niet schoon is?

Ik gebruik op mijn BO nu de 5v van mijn vtx die ik met een step up naar 12v omzet. Geen streep gezien nog.

Eerder had ik een vtx die ook 5v gaf. Helaas doet die het niet meer.

Wel vaag toch dat zon step down dan strepen geeft? Het zou toch niet zo hoeven zijn om na step down weer step up te doen…?

Heb je de Pololu doorgemeten?

Daarnaast denk ik dat het aan je camera ligt.
Welke gebruik je? De HS1177 toevallig?
Meerdere mensen melden dat ze dit soort problemen hebben op 5V.
De ondergrens van die camera is 5V, maar dat trekt hij maar net.
Ik heb zelf geen problemen en gebruik de 5V van de VTX.

ik heb dit soort issues ook altijd gehad totdat ik pas 5V van de vtx ging gebruiken

Nou het is gewoon een goedkoop cmos Eachine dingetjes dat altijd prima functioneerde met bijbehorende VTX die 5V afgaf. Helaas doet die VTX het niet meer (foutje bij configureren van OSD…). Ooit 'ns zo’n camera aangesloten op de 3S…dat trok-ie slecht :stuck_out_tongue:

Die Polulu geeft dus 4,97V af. Zou dat voor zo’n chip niet gewoon 5V precies moeten zijn? Net 4 vliegrondes mee gevlogen.

Heb voor dit weekend er nu maar een andere Sony camera op gezet waarvan ik dacht dat-ie max 12V kon hebben. Blijkt dat daar 50% speling in te zitten, dus dat komt mooi uit met 4S config :smiley:

LC filter misschien er tussen zetten?

Opgelost :smiley:

Eerder symptoom bestrijding.

En heeft het gewerkt?

haphap :stuck_out_tongue: 3x raaien wat er in een Polulu of een VTx met 5V uitgang zit :wink:

Een nieuwe van 1 van beiden zou het ook oplossen inderdaad.

Een LC filter is ook een symptoon bestrijding, het is een veel voorkomende schakeling in de electronica speciaal om ruis weg te werken. Niks mis mee.

En dat de Polulu 4,97V afgeeft is heel normaal, er zal nooit precies 5V uitkomen.

Het lijkt me het handigst om de VTx te vervangen. Voor hetzelfde geld is er meer kapot dan alleen de 5V lijn en heb je ineens geen beeld meer als je net 50 meter ver weg bent.

Heb niet even een LC filter beschikbaar :slight_smile:

Gister een andere CCD camera van Sony op 16,8v aangesloten en dat gaat prima. Die 5V CMOS camera even gelaten voor wat het is.

Wat betreft de vtx; deze heeft simpelweg gewoon niet de functie om 5V af te geven. De module is dus niet kapot of zo.
Van de polulu had ik wel verwacht dat het een en ander zou filteren maar kan dus ook zijn dat-ie gewoon net te weinig spanning geeft voor dat cameraatje van 5V.

Heeft het trouwens nog zin om de Sony camera op de 16,8V uitgang van de Polulu aan te sluiten. Of is dit exact hetzelfde ‘onbewerkte’ stroompje als als vóór de polulu?

Als het “de” Sony camera is van securitycamera2000.com of die van MRP dan kan je hem prima aan een 4S hangen, ze werken namelijk tot 22V. Heb je er dan storing in? Waarschijnlijk wel maar probeer het eerst eens.

Ik dacht dat je de cam eerst had gevoed vanuit je VTx en dat dat gedeelte stuk was gegaan omdat je een minimOSD verkeerd had aangesloten. Maar dat heb ik verkeerd gelezen :wink:

Wat voor quad is het eigenlijk? Met een fatsoenlijk PDB kom je al een heel eind.

Het gaat om de iniminiH.

Sony cameraatje is er een van Banggood die ik 's wilde proberen. Uitstekende kwaliteit en blijkbaar voldoende wide voltage consumption :slight_smile: Had er destijds helemaal niet op gelet toen ik nog met 3S vloog.

Nu ligt m’n inimini helaas in de kreukels…je blijft klussen he, aan die quadcopters :stuck_out_tongue:

Ah ja, die inimini PDB heeft geen LC-filter nodig dat is ook zo want iedereen voedt de cam toch uit de VTx…
Denk dat je dan een andere step-down moet proberen dan die polulu. Banggood heeft vast wel wat voor je.

Welke camera is het precies als je dat nog weet?

Ik heb net m’n ZMR gereviseerd en wacht geduldig op het optrekken van de mist die hier al een halve week hangt. Ik ben even uitgeklust :slight_smile:

Vraagje kun je op een pdb van iniminiH ook twee polou zetten een met 5 en een met 12

Het lijkt er op of de ontwerper iets heeft bedacht voor twee (overlappende) regulators…zou alleen niet echt weten welke je dan moet hebben…

Het vlakje met pijl blijft open en daar zou je dus nog iets op kunnen solderen.

Dit is om keuze tussen de mini360 regelbare vreg en de polulu mogelijk te maken. Ze passen allebei maar je kan er toch maar echt een tegelijk gebruiken!

Bruce van rcmodelreviews heeft de Polulu recent getest. Deze schijnt inderdaad een redelijk vuile +V te genereren.

Niet te vertrouwen, die Bruce! :lol: